Amcrest IP3M-941W Ports

Joined
May 19, 2016
Messages
7
Reaction score
1
Hi,
I received an Amcrest IP3M-941W camera as a gift. I can’t seem to find any documentation on what ports I would need to forward in my router to access this when not connected to my home WiFi. I set the camera up to use port 8580, and I can connect to it fine when on the same WiFi network. I have 8580 forwarded in my router to the IP address of the camera (tried TCP and UDP protocols), but can’t connect. Are there additional ports that need to be forwarded?
I have a couple of Foscam FI9826 cameras that I was able to easily setup. I’m not sure what i’m missing with this Amcrest model though.
 

TonyR

IPCT Contributor
Joined
Jul 15, 2014
Messages
11,907
Reaction score
25,282
Location
Alabama
Hi,
I received an Amcrest IP3M-941W camera as a gift. I can’t seem to find any documentation on what ports I would need to forward in my router to access this when not connected to my home WiFi. I set the camera up to use port 8580, and I can connect to it fine when on the same WiFi network. I have 8580 forwarded in my router to the IP address of the camera (tried TCP and UDP protocols), but can’t connect. Are there additional ports that need to be forwarded?
I have a couple of Foscam FI9826 cameras that I was able to easily setup. I’m not sure what i’m missing with this Amcrest model though.
Very unadvisable to forward ports in router. Additionally, you should disable P2P and uPNP in the camera and uPNP in your router.
The safest, most secure way to protect your home network and all devices on it is to use a VPN to access your cams remotely.

Please read the Wiki's How to Secure Your Network and VPN Primer for Noobs

Just curious:
1) Which port in the cam is set up on 8580, is it the HTTP port (default 80) ?
2) Are you using your WAN IP plus colon then forwarded port to access remotely?
Such as:

Code:
http://Your-WAN-IP:8580
 

mat200

IPCT Contributor
Joined
Jan 17, 2017
Messages
11,179
Reaction score
17,309
Hi,
I received an Amcrest IP3M-941W camera as a gift. I can’t seem to find any documentation on what ports I would need to forward in my router to access this when not connected to my home WiFi. I set the camera up to use port 8580, and I can connect to it fine when on the same WiFi network. I have 8580 forwarded in my router to the IP address of the camera (tried TCP and UDP protocols), but can’t connect. Are there additional ports that need to be forwarded?
I have a couple of Foscam FI9826 cameras that I was able to easily setup. I’m not sure what i’m missing with this Amcrest model though.
Welcome @Flyballz335

Warning: DO NOT port forward, it will just be a question of time before your IP camera gets cyberjacked.
 
Joined
May 19, 2016
Messages
7
Reaction score
1
Very unadvisable to forward ports in router. Additionally, you should disable P2P and uPNP in the camera and uPNP in your router.
The safest, most secure way to protect your home network and all devices on it is to use a VPN to access your cams remotely.

Please read the Wiki's How to Secure Your Network and VPN Primer for Noobs

Just curious:
1) Which port in the cam is set up on 8580, is it the HTTP port (default 80) ?
2) Are you using your WAN IP plus colon then forwarded port to access remotely?
Such as:

Code:
http://Your-WAN-IP:8580
Thanks Tony, those articles were very helpful and informative. I’m definitely going to change how I set this up originally and get a VPN configured.
To answer your other questions, yes it was the default HTTP port 80 that I changed to 8580 and I had the :8580 at the end of my WAN IP.
 
Top