Version compatible best for XP..?

cdtek101

n3wb
Joined
Mar 21, 2015
Messages
22
Reaction score
2
What Version 3 or 4 is best compatible for XP..? :rapture:

Running XP - 3.0 Ghz with 3 Gig Ram
Netgear CG4500BD N900 Cable modem.

My two Foscam FI9831W V2 cams keeps losing connection in blue iris



I close blue iris and they come back on for 1 to 10 min and go off again.

Rare do I lose connection on my FI8910W or FI9804P, they are champs so far.

Thanks
Bill
 

Attachments

Last edited by a moderator:

fenderman

Staff member
Joined
Mar 9, 2014
Messages
36,888
Reaction score
21,237
@cdtek101 Welcome to the forum..Foscams often have issues with losing connectivity with blue iris..(avoid foscam whenever you can)
Do you have ip camviewer open when these issues are happening? Try running blue iris alone.
Also, delete both cameras, then add them again to blue iris...see if that helps...

Side note:if you go to camera properties >general tab>event color, you can assign a distinct color to each camera and you will be able to distinguish the cameras on the timeline instead of seeing one blue line...(this is not retroactive, you will only see it in new recordings)
 

cdtek101

n3wb
Joined
Mar 21, 2015
Messages
22
Reaction score
2
Thanks let me try delete and add again, I also plan to run cat 5 to rule out wireless connection issue.

I only opened ip cam viewer when Blue Iris would not re-connect after 10 minutes to see if viewer program was getting a pic.

The one thing I notice is when it wont re-connect, if I close BIris, and re-open BIris it comes back instantly, so I am pretty sure BIris is picking on my 2 - FI9831W cameras...Lol
 
Top