Samsung SNH-P6410BN - Won't work with BI

jbeletti

n3wb
Joined
May 30, 2015
Messages
8
Reaction score
2
SOLVED: Samsung SNH-P6410BN - Won't work with BI

I have a Samsung SNH-P6410BN IP camera that I'd like to add to Blue Iris. I'm running 4.1.6.2.

I've tried adding this camera using by selecting the profile for this camera from the Make/Model dropdown list and I've tried RTSP h.264 MJPG MPEG4. I've also tried various video path schemes. I cannot get this camera to add.

I searched the forum and found this thread indicating that perhaps this camera no longer working in more current builds of BI.

Is anyone currently getting this camera to work with 4.1.6.2? If so, can you please share your settings for this camera? Thanks!
 
Last edited by a moderator:

fenderman

Staff member
Joined
Mar 9, 2014
Messages
36,888
Reaction score
21,237
I have a Samsung SNH-P6410BN IP camera that I'd like to add to Blue Iris. I'm running 4.1.6.2.

I've tried adding this camera using by selecting the profile for this camera from the Make/Model dropdown list and I've tried RTSP h.264 MJPG MPEG4. I've also tried various video path schemes. I cannot get this camera to add.

I searched the forum and found this thread indicating that perhaps this camera no longer working in more current builds of BI.

Is anyone currently getting this camera to work with 4.1.6.2? If so, can you please share your settings for this camera? Thanks!
That thread indicates that the issue was resolved. post a screenshot of your video configuration page.
 

jbeletti

n3wb
Joined
May 30, 2015
Messages
8
Reaction score
2
Hey all - I resolved this. Thanks for the assistance.

The issue was that I'd forgotten that the camera has a private key and that key is different than my Samsung SmartCam website account password. Oops. Also, the User Name in BI needs to be admin.

Here's what worked:
 

Attachments

Top