How does support work

MickPB

Getting the hang of it
Joined
Oct 16, 2019
Messages
106
Reaction score
17
Location
Topeka, KS
I've had the BI substream version installed for some time now and yet to have the events from the Dahua cameras trigger an alert in BI. I've written to support twice over several weeks including the header showing the support info asking if this is expected to be fixed or if this version of BI is still not supported but no response.

Should I be expecting this this to be fixed? The support process and versioning is definitely less that clear to me. I would appreciate some clarification of what having paid support means.

Thanks
Jeff
 

fenderman

Staff member
Joined
Mar 9, 2014
Messages
34,293
Reaction score
14,462
I've had the BI substream version installed for some time now and yet to have the events from the Dahua cameras trigger an alert in BI. I've written to support twice over several weeks including the header showing the support info asking if this is expected to be fixed or if this version of BI is still not supported but no response.

Should I be expecting this this to be fixed? The support process and versioning is definitely less that clear to me. I would appreciate some clarification of what having paid support means.

Thanks
Jeff
Why do you think your issue with events is related to the substream feature?
There are several threads explaining how to set this up.
If there is a bug in the software then you can expect it to be fixed when he has time to look into your issue, if in fact it is an issue.
There are two levels of paid support as explained on the blue iris website. Neither of them is designed to hand hold you through basic setup of the software.
The substream function is new. If in fact your issue is related to substreams you will have to patiently wait.
 

MickPB

Getting the hang of it
Joined
Oct 16, 2019
Messages
106
Reaction score
17
Location
Topeka, KS
Fenderman -
I'll take the comments and questions as they came back here for clarity

-Why do you think your issue with events is related to the substream feature?
When I try to enable the Substream there are no alerts recorded in Blue Iris. When I remove the configuration for the substream the alerts are recorded. I have checked the camera logs and the events are raised in the camera. I am also able to use Home Assistant to take actions when the alerts are raised in the camera. I have added and removed camera many times.

-There are several threads explaining how to set this up.
I've followed several examples and in previous versions of the substream version I was able to see the substream in the BI application but still no alerts

-If there is a bug in the software then you can expect it to be fixed when he has time to look into your issue, if in fact it is an issue.
So there is not even an ackknowledgement that a ticket was recorded?

-There are two levels of paid support as explained on the blue iris website. Neither of them is designed to hand hold you through basic setup of the software.
I have whatever support can be expected when a customer first purchases the software. I didn't ask for anyone to hold my hand. I asked how the support process works and described why I was interested.

-The substream function is new. If in fact your issue is related to substreams you will have to patiently wait.
I still have there question, Is there are a document somewhere that describes in more detail what to expect? If there is not. then that is the answer.

I have reported issues in the past that they were addressed Very quickly but this situation and lacking any definition of a process leave me wondering if the email is even getting there.
 

fenderman

Staff member
Joined
Mar 9, 2014
Messages
34,293
Reaction score
14,462
Fenderman -
I'll take the comments and questions as they came back here for clarity

-Why do you think your issue with events is related to the substream feature?
When I try to enable the Substream there are no alerts recorded in Blue Iris. When I remove the configuration for the substream the alerts are recorded. I have checked the camera logs and the events are raised in the camera. I am also able to use Home Assistant to take actions when the alerts are raised in the camera. I have added and removed camera many times.

-There are several threads explaining how to set this up.
I've followed several examples and in previous versions of the substream version I was able to see the substream in the BI application but still no alerts

-If there is a bug in the software then you can expect it to be fixed when he has time to look into your issue, if in fact it is an issue.
So there is not even an ackknowledgement that a ticket was recorded?

-There are two levels of paid support as explained on the blue iris website. Neither of them is designed to hand hold you through basic setup of the software.
I have whatever support can be expected when a customer first purchases the software. I didn't ask for anyone to hold my hand. I asked how the support process works and described why I was interested.

-The substream function is new. If in fact your issue is related to substreams you will have to patiently wait.
I still have there question, Is there are a document somewhere that describes in more detail what to expect? If there is not. then that is the answer.

I have reported issues in the past that they were addressed Very quickly but this situation and lacking any definition of a process leave me wondering if the email is even getting there.
No there is no acknowledgement. Blue iris is a one man operation. You will have to accept support as is or move to another vms.
Then you dont have paid support. You have basic support which comes in last.
There is no document. You will have to wait.
Ensure emails are sent for a well know provider like gmail. Not your own domain.
 

MickPB

Getting the hang of it
Joined
Oct 16, 2019
Messages
106
Reaction score
17
Location
Topeka, KS
Thanks for the explanation. I went back through the install process and found the details that explain this there as well. Appreciate the explanation. Also - reinstalling and recreating all the cameras from scratch resolved the issue that I was having. I'll mark the other thread as well. Would it be better to leave BI alone or mail and explain that the issues is resolved?
 
Top