SD5A425XA-HNR new camera, restarts when auto tracking event

ZeeCam

Getting the hang of it
Joined
Oct 4, 2016
Messages
87
Reaction score
35
I bought this camera recently and loving it especially auto tracking but it has one problem which I cannot seem to figure out why it's happening. Camera occasionally restarts when auto tracking event is happening. I thought it could be power related but I already tried the following:

1. 3 different Poe+ switches
2. Brand new cable run with all new connections
3. With or without IR lights

I can't force reboot to occur if I manually try to constantly P.T.Z.

It is happening randomly and infrequently perhaps out of 50 events maybe 5 times. Given the cost of the camera and because that adds 2 minute recording gaps I find it unacceptable.

Btw it is running latest firmware.

Hoping for some ideas what I can try before my return window is closed with Amazon because I am not sure I want to keep it if this can't be fixed. Thank you!
 

wittaj

IPCT Contributor
Joined
Apr 28, 2019
Messages
12,552
Reaction score
22,986
Location
USA
Certainly sounds like a power issue, but sounds like you have tested that from a power supply standpoint. Are you confident that the switches were not overloaded? Have you tried it with just this camera on the switch? Have you tried a POE+ injector?

Have you tried a different cable? A brand new run with new connections could still have a problem. Try it with a small known cable that works.

If it is still doing it, then try a factory reset 3 times and see if that shakes out the gremlins. If not, then consider a replacement.
 

ZeeCam

Getting the hang of it
Joined
Oct 4, 2016
Messages
87
Reaction score
35
I have tried several cable variants and brand new Poe switch with just this camera plugged in. Didn't make a difference.


The fact that it happens with or without IRs on doesn't seem like power is an issue. I haven't tried factory reset so might do that as well.

Exchanging is certainly a consideration but if it's a software issue with auto tracking then it might not be helpful. Also I am using it with Hikvision NVR if that matters.
 

wittaj

IPCT Contributor
Joined
Apr 28, 2019
Messages
12,552
Reaction score
22,986
Location
USA
If it were a software issue we wouldn't see so many of that camera sold. It is a very solid performer.

OK, the HIk NVR adds a potential wrinkle. Take the camera off the NVR and see if the issue persists. Perhaps there is a communication error between the Dahua OEM PTZ and the Hik NVR and the Hik sends a reboot command to the PTZ. Take the NVR out of the equation and see if the problem still happens. Some people have an issue somewhat similar with Blue Iris where BI would turn on SMD and MD even though it is not supposed to be able to change camera parameters, so it could certainly be an NVR issue between two devices not made by same company.
 

Futaba

Pulling my weight
Joined
Nov 13, 2015
Messages
198
Reaction score
103
I think it is still a POE switch problem, even if the switch has enough power at the switch level, it may not have enough power at the port level. I couldn't get mine to work reliably until I use a 30W dedicated POE+ injector. With PTZ is engaged, it takes a lot of power to drive the motors.

1645815981237.png

Amazon.com
 
Last edited:

genelit

Getting comfortable
Joined
Jan 4, 2018
Messages
263
Reaction score
391
Location
Sweden
Agree with above, definitely power issues. I had the same camera and similar problem.

Have you tried to run the camera on the 12v power supply?
And, like Wittaj said, make sure the switch is (at least) poe+.

A tip, ubiquity has small poe++ (60w) injectors, great price.
 

ZeeCam

Getting the hang of it
Joined
Oct 4, 2016
Messages
87
Reaction score
35
I think it is still a POE switch problem, even if the switch has enough power at the switch level, it may not have enough power at the port level. I couldn't get mine to work reliably until I use a 30W dedicated POE+ injector. With PTZ is engaged, it takes a lot of power to drive the motors.

View attachment 120054

Amazon.com
Interesting, I assumed that 4 port Poe+ 65 watt switch with nothing plugged in will have enough power. Ordered this to try out. Thanks!
 

ZeeCam

Getting the hang of it
Joined
Oct 4, 2016
Messages
87
Reaction score
35
It doesn't look like camera uses that much power though anyway but I will try 30watt injector and reset it for a good measure and report.
 

ZeeCam

Getting the hang of it
Joined
Oct 4, 2016
Messages
87
Reaction score
35
Update. Got the 30w injector as recommended above. Plugged in and issue occurred almost immediately as before. I performed reset and reconfigured as before. Also disconnected from Hikvision NVR entirely for a good measure. None of that helped. As mentioned before issue occurs regardless of time of day with or without IR on.
 

Attachments

wittaj

IPCT Contributor
Joined
Apr 28, 2019
Messages
12,552
Reaction score
22,986
Location
USA
So you do not have the injector plugged into the NVR or poe switch and it is still doing it? Can you try a different cable?
 

ZeeCam

Getting the hang of it
Joined
Oct 4, 2016
Messages
87
Reaction score
35
So you do not have the injector plugged into the NVR or poe switch and it is still doing it? Can you try a different cable?
Injector is plugged in into a switch where all other camera are plugged in. Already tried different cables.
 

wittaj

IPCT Contributor
Joined
Apr 28, 2019
Messages
12,552
Reaction score
22,986
Location
USA
I would remove the switch from the equation to ensure it isn't a failing override in the switch.

And maybe do a factory reset for good measure.
 

ZeeCam

Getting the hang of it
Joined
Oct 4, 2016
Messages
87
Reaction score
35
This is finally resolved. I was on the verge exchanging it until the seller recommended to go with 60watt hi Poe injector. I bought a random one to try out and no longer seeing this issue. This is very misleading as in the spec it says camera consumes 11watt (20w with IR) while none of 30watt poe+ options worked. I also looked at the included power supply it actually has 60 watt rating so 60 watt injector makes sense.
 

EMPIRETECANDY

IPCT Vendor
Joined
Nov 8, 2016
Messages
6,538
Reaction score
16,529
Location
HONGKONG
Last edited:
Top