Blue Iris/Windows service problem

fahl

n3wb
Joined
Jan 4, 2019
Messages
17
Reaction score
2
Location
Upminster Essex
Wpndows 7 ult.
i am trying to enable windows service for Blur Iris.
getting windows login box.touble ii have noo password for windows.
Help please,at wits end

Untitled.jpg
 

wittaj

Known around here
Joined
Apr 28, 2019
Messages
1,473
Reaction score
1,396
Location
USA
Windows 7 ult has a password, you or someone just disabled to require it on startup and you probably forgot.

Here is how to reset (but you may have to do more searching if these don't work):

.

 

jmhmcse

Getting the hang of it
Joined
Dec 30, 2018
Messages
122
Reaction score
61
Location
usa
Something to investigate/verify...

Forget when/where some of these settings came into effect; Win7 is a bit dusty in the grey matter.

Does Windows allows (admin) accounts to have blank password; if not, need to do a REG entry or maybe a GPO setting
Account CAMERAS can be logged (kb/monitor) into without using a password; yes i know, but have to ask it
Account CAMERAS has the right/privilege to start a service
====================

BI prompt is collecting USER and PASSWORD to set these values within the BI Service.

1610993359880.png

1610993309687.png

.\BIservice would be seen as .\Cameras on your system
For password and confirm password blank-out field and enter nothing

You may be able to enter anything you want (sic garbage) at the BI prompts, then manually edit these yourself from within Services (CMD prompt> services.msc)
 
Top