Hikvision DS-7608NI-E2 emails not being sent

ant75a

n3wb
Joined
Jun 26, 2022
Messages
6
Reaction score
1
Location
Australia
Hi

My Hikvision DS-7608NI-E2 has been working fine for the past 3yrs. I had a gmail account for sending emails of any camera movement. This broke when gmail made their changes at the end of May. Ive since swapped to outlook for email but still having issues and no emails are being sent.

In DDNS section, Im using NO-IP for DDNS Type. However status is "Connect to server failed". I saw a post that said to change TCP/IP DNS server to 8.8.8.8 and 8.8.4.4 but this didnt help.
In the email section, I have it configured as follows:

SMTP Server: smtp-mail.outlook.com
SMTP Port: 587
Enable SSL

Im close to throwing the NVR in the bin and replacing it with a newer model. I also cannot upgrade the firmware as its a hacked version and the manufacturer said it cannot be upgraded. Firmware is V3.4.2 build 160205. Any ideas on how I can fix the email? Happy to change from outlook to another company if that helps..

Thanks
 

wittaj

IPCT Contributor
Joined
Apr 28, 2019
Messages
14,872
Reaction score
27,619
Location
USA
The app password goes where you previously put in the gmail password.

So the username is your gmail address and the password is the app password.
 

ant75a

n3wb
Joined
Jun 26, 2022
Messages
6
Reaction score
1
Location
Australia
The app password goes where you previously put in the gmail password.

So the username is your gmail address and the password is the app password.
I cant see an option in gmail to set an App password. Im looking under Security tab. Where can I see the App password settings?
 

ant75a

n3wb
Joined
Jun 26, 2022
Messages
6
Reaction score
1
Location
Australia
I worked it out. Needed to enable 2FA first before the App password option got enabled - thanks
 
Top