Recent content by johndball

  1. johndball

    I forgot how to configure Alerts for motion

    I went through the guide and reconfigured EVERY camera. Enabling sub-streams and configuring them appropriately. TBH I've never seen my BI instance on the VMware setup run anything under 95% CPU load. I'm in the 70's now with sub-streams enabled. That, combined with reconfiguring the alerts with...
  2. johndball

    I forgot how to configure Alerts for motion

    Thanks for the reply. I found it while optimizing settings. It is under Alerts - Fire when Triggered under the camera settings. As far as 100% CPU, it is mainly because I am running this on a VM and I haven't moved back to a dedicated hardware CCTV platform when the first one died a few years...
  3. johndball

    I forgot how to configure Alerts for motion

    Hey y'all, I guess old age is setting in and my CRS is getting worse. That's not a good sign for mid-30's! :( I upgraded BI a few weeks ago and noticed that my Alerts, which previously kept a 10 second pre-buffer for motion, is now nearly empty with no new alerts. This is a useful feature...
  4. johndball

    [RESOLVED] 0 byte image.jpg FTP uploads

    Yeah, I don't rely on it as much as I rely on my own self-hosted FTP weather image web location. In other words, if WU stops working, then I don't loose sleep. WU is "best effort" since their buyout/merger/acquisition. Not trying to plug my own site here, but if you visit "Bytes of helpful...
  5. johndball

    [RESOLVED] 0 byte image.jpg FTP uploads

    Last update: For some reason, the folder and base folder options got jacked up when upgrading to 5.4.9.18. I rolled back to the previous version and the issue persisted where I would change the "folder" under Post to an FTP server and it would change for all cameras. I upgraded back to 5.4.9.18...
  6. johndball

    [RESOLVED] 0 byte image.jpg FTP uploads

    Update: I can write an image using an FTP client on the Windows server running BlueIris (WinSCP in FTP mode). Sun Aug 22 14:12:32 2021 [pid 7925] [camera01p] FAIL UPLOAD: Client "50.211.[redacted]", "/image.jpg", 0.00Kbyte/sec Sun Aug 22 14:12:59 2021 [pid 7921] [camera01p] OK UPLOAD: Client...
  7. johndball

    [RESOLVED] 0 byte image.jpg FTP uploads

    Trying to hunt down an issue that cropped up today. BI v 5.4.9.18 Server- Ubuntu 18.04 LTS in Azure FTP - VSFTP Began seeing these in the logs and the image is not uploading. BI camera has a POST option to FTP server enabled. Test uploads work without issue, but image uploads result in 0...
  8. johndball

    Error 502 with NGINX reverse proxy and BI > 5.3.1

    Working here as well. Thanks folks and much thanks to those that raised the issue with BI support.
  9. johndball

    Error 502 with NGINX reverse proxy and BI > 5.3.1

    No joy with 5.3.6.3. Firefox 83.0 Chrome 87.0.4280.88 Additionally, the Stunnel output shows: 2020.12.10 10:16:42 LOG5[8]: Service [blue-iris] connected remote server from 127.0.0.1:57710 2020.12.10 10:16:42 LOG5[8]: Connection closed: 16395 byte(s) sent to TLS, 481 byte(s) sent to socket...
  10. johndball

    Error 502 with NGINX reverse proxy and BI > 5.3.1

    Yo, this is EXACTLY what I'm seeing too. My thread is here but I'll start posting on yours to keep it inline. Let me/us know what support says. Heck, I'll even toss in some $$$ if you had to upgrade for the support request (DM me). UI3 error - "Unable to contact Blue Iris server". My issue is...
  11. johndball

    UI3 error - "Unable to contact Blue Iris server"

    @SwampdogMash , yup you nailed it. Let's hope it gets fixed. I've been down for some time now. For simplicity's sake, I'll move my replies to your thread.
  12. johndball

    UI3 error - "Unable to contact Blue Iris server"

    Alright, reissued server side certs, reissued WAF certs, bypassed Cloudflare, direct IP to server from WAN, tried different ports, tried different application versions, tried getting fancy with the NAT'ing, disabled the firewall, modified the firewall, dropped in a different OU to disable all...
  13. johndball

    UI3 error - "Unable to contact Blue Iris server"

    Few updates: I rolled Blue Iris back to an August 2020 update with no fix. I tried moving the "www" folder from BI4 to the BI5 folder and no fix. I rolled back Stunnel and no fix. Still poking and prodding trying to determine what is breaking down. Edit: Rerouted some traffic internally. Was...
  14. johndball

    UI3 error - "Unable to contact Blue Iris server"

    Blue Iris version: 5.3.3.15 x64 (09 November 2020) OS: Server 2016 Standard 1607 build 14393.4046 Stunnel 5.57 on Win64 Browser versions used: Edge - 86.0.622.68 Firefox - 82.0.3 Chrome - 86.0.4240.198 Safari - (I dunno) Apple iPhone iOS 14.1 WAF/Firewalls: Cloudflare page rule bypasses all...
  15. johndball

    Blue Iris Tools - Weather Overlay, Watchdog & more!

    I was able to get a working solution with the Weather Underground API (listed under my member settings). Thanks to a long-time developer friend of mine, Blaize (https://www.blaize.net), I used this batch file placed in the Blue Iris Tools "txt" folder, combined with JQ and CURL for Windows...
Top