Search results

  1. D

    IVS barely functioning

    That was going to be my next question, thanks! Any rec's for audio out?
  2. D

    IVS barely functioning

    I have finally got the IVS events to push to my email. I wound up having to go into the NVR itself to enable the recording an email as smartPSS wasnt pushing to the NVR. Not sure why but I'll take it so long as it is working. I am definitely going to keep pushing further. I'd really like push...
  3. D

    IVS barely functioning

    Cool, thanks! I'll dig back in with that info!
  4. D

    IVS barely functioning

    I dont want to create a whole different thread for my newbie questions but I'm having some new issues. In the Smart PSS under device config my email tests check good. But my alerts are not sending to email and when I click system config from the top right gear icon, the same settings fail the...
  5. D

    IVS barely functioning

    I've been pulling cable for the last several hours and got them installed. The IVS does seem to be working better although i haven't gotten the alarms to send and the playback seems real goofy. I need to spend another several hours figuring out the various UIs. It was clear that P2P being...
  6. D

    IVS barely functioning

    Alright, so I had to go to security in the NVR and enable HTTPS security configuration. So, I'm back in. The IE is now blue... and I'm in. Finally. I will try to setup the IVS stuff and test again this evening. Holy crap that was silly. Huge thanks to you folks. I'll update on how this goes.
  7. D

    IVS barely functioning

    yes I am at the router (although I will be leaving shortly for a few hours). In the NVR I swtiched DHCP and it set it to 192.168.0.197 ( which is what it was before reset.) Virtual host is on. And with these settings it tests good - but I still cannot access via web browser. The network cable...
  8. D

    IVS barely functioning

    yes, P2P is OFF - I'm now unable to get to the web GUI. the IP is set to 192.168.1.108. In the NVR I go to network and test the connection but it fails. Not sure what the deal is at this point
  9. D

    IVS barely functioning

    Totally understood. I set up a couple of systems for family and just didnt expect the learning curve to be quite this steep. I'm about to do the setup after reset now. Also, thank you folks for all the help so far!
  10. D

    IVS barely functioning

    I dont think so, but it is entirely possible that I messed with the ports. I was kind of assuming this would be a bit more user friendly when I dove into it.
  11. D

    IVS barely functioning

    The E has been there in every browser, it has been grey, however. And it still is yes. The cursor appears to see it as a clickable link but there is no activity when clicked. Im going to try and see about resetting the camera, I guess. The IP address is supposed to be 192.168.1.108 by default...
  12. D

    IVS barely functioning

    Well then... TIL. I suppose I am becoming quite the peepaw :) Unfortunately even in actual IE, no dice. My luck is just wonderful. Any ideas why the camera wont cooperate?
  13. D

    IVS barely functioning

    I'm relatively certain I'm in the right spot. Tried in both MS edge and Chrome with IE tab plug in, but the IE icon is not blue. Is there some setting that will enable me to click through to the camera GUI?
  14. D

    IVS barely functioning

    Well, that is an interesting hurdle. Loaded in edge, as well as in IE Tab extension (IE11 forced)... its not blue and clicking the icon does nothing. Ideas as to what is going wrong there? I rebooted the system and tried again. Same result.
  15. D

    IVS barely functioning

    I did set them up in the NVR UI but I have no way of screenshotting that short of taking pictures lol
  16. D

    IVS barely functioning

    Here are the tripwire settings for rule 1. Rule 2 is identical, save for where its set.
  17. D

    IVS barely functioning

    Gotchya. I'll grab some screenshots tomorrow when I get off work.
  18. D

    IVS barely functioning

    I just got a new setup. At the moment I only have 2 cameras and I've set them up inside to familiarize myself with them til my cat5 shows up so I can install them permanently. I have the N52B2P2 NVR with a N45EM63 4MP night color and a N42BJ62 4MP. The N42BJ62 is IVS enabled, and aside from the...
Top