Search results

  1. J

    PTZ Cameras

    This amazon review says they removed the auto tracking.?! https://www.amazon.com/dp/B081XTVSL4#customerReviews
  2. J

    UI3 recorded videos that are older than one day are not correct.

    Okay so it's playing the first clip every time and 3 cameras that do not have sub streams are working fine I just confirmed that . If it's a known bug I'm okay with that and I have a work around, just click twice when I review alerts. Thanks everyone!
  3. J

    UI3 recorded videos that are older than one day are not correct.

    So i just figured out that if I click on the video once it's the wrong video but if i click on it again it shows the correct video. It's hard to explain... bp2008 that is correct the animated preview is always correct. I'm on UI3 version 142, Blue Iris version: 5.3.9.13 Every video in the BI...
  4. J

    UI3 recorded videos that are older than one day are not correct.

    So pretty much any video's in UI3 that are 1 day or older play the same clip, The preview is correct. Anything for the current day is correct. If I'm on the main console all of the videos are correct and they are correct on the mobile app. I've tried UI3 on different PC's and browsers.
  5. J

    Help with PTZ control inside BI with a EZVIZ camera

    I just got a new off brand PTZ I'm testing for a job so here are the things I learned. 1 the find inspect needs to discover your PTZ options see attached pic 2 the presets need set inside the camera first then you set them in BI. BI just tells the camera to go to preset x mine is like this...
  6. J

    Mystery PTZ ONVIF inspection issues

    So I had this working yesterday for a hot minute... I purchased this ebay PTZ item number: 333716665303. I can fully control it with ODM AKA ONVIF device manager and I used wireshark to verify that the PTZ commands are using port 80. So i know the PTZ tab needs just left alone at port 80 check...
  7. J

    Lost alerts view in UI3

    Oh found it! Thanks fenderman!
  8. J

    Lost alerts view in UI3

    Hi everyone! I just upgraded to 5.3.3.6 and lost the alerts view/tab. The alerts still show on the BI PC it's not like they went away.
  9. J

    No Push Notifications

    If i understand correctly V4 the cert inside of BI is expired for apple. I had to upgrade to V5 to get it working again BUT... install V5 and then but date it to 5.2.7.12 IOS push appears to be broken after this version.
  10. J

    iOS push failure - 106; check security exemptions and service Ligin

    Oh okay i'll dig thru my main firewall logs then, I'm running PF sense. Yesterday I did get a couple of pictures. Is there a explination somewhere on how the push notifications work? It's a little black box to me.
  11. J

    iOS push failure - 106; check security exemptions and service Ligin

    I completly turned off the firewall as a test and still nothing.
  12. J

    iOS push failure - 106; check security exemptions and service Ligin

    Is this what your talking about? I added the rule and ran a test push and no picture.
  13. J

    Image missing from push notification

    I was on 5.2.7.12 and had issues with BI.exe crashing but had push notifications working with pictures. I upgraded and it resolved my crashing issues but push is not working. https://ipcamtalk.com/threads/cameras-falling-offline.49337/
  14. J

    Cameras falling offline

    I ended up installing 5.3.0.1 and it resolved my cameras falling offline and blueiris.exe crashing. But now I lost pictures previews on my motion, I'll create another post. Thanks for the help.
  15. J

    Cameras falling offline

    Yeah im getting the same error. I need to find out where to find 5.2.7.19 it's not in the list.
  16. J

    Cameras falling offline

    I have 19 cameras on the system i'm having trouble with. 3 ACTi old as dirt but solid 8 Reolink 420 99% okay they lag to connect after a reboot of BI since the 4 to 5 upgrade. 2 fixed amcrest solid 1 PTZ amcrest solid 2 fixed amcrest cams solid 2 Generic cant remember the name but solid LPR cams...
  17. J

    Cameras falling offline

    I have a system that has bunch of reolink, amcrest and SV3C cameras. It's mainly my sv3c cameras are falling offline hourly every once in a while, the reolink and amcrest cameras fall offline mainly at reboot.. They are still accessable from the web GUI and they respond to a ping. To fix it I...
  18. J

    Push notifications picture preview not working and "get ip's button.

    I had a feeling the issues were related. I found in settings, Web server tab, then "remote, external ( WAN/Internet) access. The IP address listed was the old one and the box to refresh was not checked. I checked the box and hit refresh the IP updated and I now have push with pictures back.
  19. J

    Push notifications picture preview not working and "get ip's button.

    I had the push notifications working %100 but then my IP changed a couple of weeks ago and ever since then I get a motion notification but without the preview. I can access my DVR web interface VIA http://myWANipaddress:81. Also the "get ip's" button still loads my old IP address I just manually...
  20. J

    Raspbery Pi2 Camera Monitor w/Rpisurv

    Okay i did rerun run ./install.sh to "start over" with the config file I'll just blow out the Sd card and start over all together.
  21. J

    Raspbery Pi2 Camera Monitor w/Rpisurv

    I just installed rpisurv on a new pi3 and can't get it to run. My RSTP feeds do work in VLC and OMXplayer. This is my config I only changed 1 line. essentials: #These are the rtsp streams you want the program to display #The streams will be displayed in the order you present them here...
  22. J

    Standalone Java app for dedicated live view with Instant Replay

    I tried this on my surface and it worked great! Thanks for the info.
  23. J

    Standalone Java app for dedicated live view with Instant Replay

    Hello all, I downloaded this file but it will not run for me. When I doubleclick on it nothing happens. I attempted to start it from CMD line and this is the output I got. PS C:\Program Files (x86)\BlueIrisViewer.2.7.1> java -jar BlueIrisViewer.jar Exception in thread "LWJGL Application"...
  24. J

    Dedicated License Plate Cam project

    @nayr Would you have time to write up a "how to" for ANLPR? I looked at your code up on get hub and I compared the conf files to the ANLPR I downloaded for my windows box but it's not syncing in how you have it running.
Top