Search results

  1. E

    How To Upgrade Amcrest / Lorex to Dahua Firmware And Get All Dahua Features

    I just recently flashed the Amcrest IP5M-T1179E with the Dahua IPC-HX25(8)XX-Molec_MultiLang and it worked flawlessly. However, on one camera I forgot to first disable the "AMCREST" logo overlay before upgrading. Now, I have the Dahua firmware, and a stuck Amcrest logo with no "disable logo"...
  2. E

    Unable to use ONVIF with authentication enabled

    Bingo. I just downloaded the Dahua equivalent firmware and it works like a charm. Now I see ONVIF section. And the answer to my question is YES, it does not require a Plugin when using the Dahua firmware. THANK YOU!
  3. E

    Unable to use ONVIF with authentication enabled

    Ok. I may play with that on a local camera. I have 6 of them at the remote site, and while changing over to Dahua may be simple, it's a step I'd rather avoid due location. On an aside, one of the really nice features of the Amcrest firmware on this model is the ability to view the camera's...
  4. E

    Unable to use ONVIF with authentication enabled

    @wittaj - did you flash Dahua software on to the Amcrest camera?
  5. E

    Unable to use ONVIF with authentication enabled

    Oh how I wish that would have worked, but unfortunately I'm running the Amcrest firmware, not dahua....
  6. E

    How to view main stream clips from UI3?

    Glad to hear I'm not the only one. I just fired off an email to Ken with your comment about stream resolution included. Thx.
  7. E

    Unable to use ONVIF with authentication enabled

    I sent a support request ticket through their website. The response said they'd escalate it to their "back end support". They also suggested updating the firmware as whatever is on the camera is apparently not the latest version. Have not had a chance to try that in the interim, but will in...
  8. E

    Unable to use ONVIF with authentication enabled

    I'm all ears on where such ONVIF account settings could be entered/verfied/configured. I've searched everywhere in the camera's web pages for a secondary set of creds, but haven't found any place where they're listed. And on Blue Iris, I don't know of a separate place for ONVIF creds either...
  9. E

    How to view main stream clips from UI3?

    It looks like this was fixed with today's release. I can now view main stream on all clips. However, all my alert clips start at the beginning of the main clip. Thumbnails are correct, but when clicked, they just go to the beginning of the entire clip. Gonna rebuild database. Maybe that'll...
  10. E

    Unable to use ONVIF with authentication enabled

    Has anyone run into issues with using ONVIF inspection with the ONVIF authentication enabled? I have a remote camera which I access via port-forwarding on the router at the remote site. I am unable to use ONVIF to configure the camera in my Blue Iris software unless I disable the...
  11. E

    Questions about using ONVIF inspect on a remote camera not on LAN

    After doing some more research, I'm not at all comfortable with keeping the ONVIF authentication disabled. Especially since the camera is exposed via port forwarding, explicitly on port 80 - which is what ONVIF uses.
  12. E

    Live cameras switch to main stream just fine, but all clips play back only sub-stream via UI3

    Awesome! If only I was more proficient at searching... thanks so much!
  13. E

    Live cameras switch to main stream just fine, but all clips play back only sub-stream via UI3

    As a new convert to the sub-stream craze (my CPU went from 60+ to 15-ish) I'm still trying to wrap my head around how it's all supposed to work. When I'm in a group view (all cameras) the composite cameras are all sub-stream. That's ok. When I click on a camera, it comes up full screen, and...
  14. E

    Questions about using ONVIF inspect on a remote camera not on LAN

    I discovered the issue, and will leave this thread up for anyone else that may experience a similar problem. After disabling the ONVIF authentication within the camera gui (settings/network/connection/onvif tab/disable) I'm now able to use the ONVIF inspection and the resulting main/sub streams...
  15. E

    Questions about using ONVIF inspect on a remote camera not on LAN

    I am trying to remotely log into an Amcrest IP5M-T1179EW-28MM located an in-law's house. I have full access to the remote network (admin router access, VPN to network, and port forwarding to camera) but am unable to get the ONVIF feature of BI to work properly. Ultimately, my intent is to have...
  16. E

    The new updated android app has been pushed to the play store

    Anyone figure out how to export import config? It seems to be missing from the help menu. Likewise once in the info section, i cannot back out to the main info screen. Hitting back exits the program.
  17. E

    The new updated android app has been pushed to the play store

    Thoughts? I was hoping there's be more under the hood, but initial blush makes it seem more cosmetic than functional. Pros: Ability to turn overlays on/off during playback. Having graphical representation of system parma is nice Different views of alert clips including time since last...
  18. E

    SOLVED: System suddenly running at 100% CPU

    These are some really good pointers. I've allocated 10TB of the 12TB drive. I have no write errors since moving to the 12TB external. I have the system alerts set to push notify anytime there is a system error - which includes clip write errors. I've also just scanned the log files and found...
  19. E

    SOLVED: System suddenly running at 100% CPU

    I've been alternating between internal (SATA) HDD, NAS, and external USB. I did have a number of clip: disk write errors that happened regardless of which of the three methods I used. Only after upgrading to a 12TB external USB did that error not return. I realize that writing "40 cameras"...
  20. E

    SOLVED: System suddenly running at 100% CPU

    Haha... Well, it didn't solve the rainbow freezing. I disabled sub-stream and HWA completely. No dice. So now, this camera won't play nice with BI. I'm going to back up that camera, nuke it, and create a new one and import it. I've had BI get a bit wonky when messing around with too many...
  21. E

    SOLVED: System suddenly running at 100% CPU

    Well, based on your suggestion, I simply disabled the HWA at the video tab on BI for that camera. Presto. It's working as it should. More of a workaround than a fix, I suppose, but hey, they were cheap, and they've lasted this long. I can't complain. Might be time for an upgrade :)...
  22. E

    SOLVED: System suddenly running at 100% CPU

    Thanks for confirmation. What's weird is that the other Sunbas work just fine. If I bring up any of the others, I see the degraded lower substream resolution for about 1-2 seconds, then it snaps to the main stream. Not so with this quirky one. If I bring it up full screen, it stays on...
  23. E

    5.3.9.6 (2/10/2021) issue with Hardware acceleration...

    Interesting... I am seeing the same errors on a number of cameras. Running latest 5.3.9.8
  24. E

    SOLVED: System suddenly running at 100% CPU

    Well, with 12 hours of running with 100% of cameras running on substream, I've found only one issue... This guy: It's one of three identical Sunba PTZ cameras (about 5 years old), and all three are configured identically. Only this one behaves this way. It's funny because the rainbow...
  25. E

    SOLVED: System suddenly running at 100% CPU

    Ecstatic is exactly how I feel. I'm laboriously going through each camera's GUI setting to change them to the lowest 256kb stream I can set.
  26. E

    SOLVED: System suddenly running at 100% CPU

    Why did you guys wait this long to tell me! I can't believe how low it is. It's NEVER been that low - even on a calm, windless day. It's like having a new PC... I think I will go into each camera and drop to the minimum specs. What is too low? Is there a point where it really affects...
  27. E

    SOLVED: System suddenly running at 100% CPU

    HOLY SMOKES!!!! I just got done doing all the cameras. What I was missing was the ONVIF scan and then selecting from the new populated drop down list in the substream field. It populates with several options, with the substream being clearly defined. I'm down to 17%!!!! Holy mother of God...
  28. E

    SOLVED: System suddenly running at 100% CPU

    Alrighty! kids ate, bathed, and winding down. I'm ready to roll up my sleeves on finally figuring out how to move all of my cams over to sub streams. The test Dahua I tried yesterday seems to be performing no different than when using the main, so there really doesn't appear to be an...
  29. E

    SOLVED: System suddenly running at 100% CPU

    Talk about life happening... still haven't had time to play, but will in a bit. @IReallyLikePizza2, It's an older i7-49xx desktop with 16gb. Saving to an external 12TB drive, and OS drive is a 256GB SSD. It's a dedicated machine and I've stripped down all the non-essential apps and services...
  30. E

    SOLVED: System suddenly running at 100% CPU

    I have neglected my starving children over this. Gonna make them dinner, then I'm gonna come back here an milk all this help ;)
Top